Wink Core-API Degraded Performance
Incident Report for Wink
Resolved
The Wink Core API has been within nominal thresholds since the last status update. This issue is now resolved.
Posted over 1 year ago. Jul 26, 2016 - 03:02 UTC
Monitoring
The issue with our upstream provider has been resolved. We'll monitor the Core API for any unresolved issues.
Posted over 1 year ago. Jul 25, 2016 - 20:57 UTC
Identified
We have identified an issue with an upstream service provider that is causing degraded performance on the Wink Core API. We are working with them to resolve the issue and follow with updates as the issue progresses.
Posted over 1 year ago. Jul 25, 2016 - 20:53 UTC