Communication issues between Quirky+GE Link Hubs and the Wink Platform
Incident Report for Wink
Resolved
Unfortunately GE is no longer maintaining the GE Hub, and as a result we've decided to phase out support for this product.
Posted about 2 months ago. May 23, 2018 - 23:01 UTC
Investigating
We are investigating an issue that is preventing Quirky+GE Link Hubs to connect to the Wink Platform.
Posted 3 months ago. Apr 23, 2018 - 16:30 UTC