Nest realtime updates are delayed
Incident Report for Wink
Resolved
We have fixed the identified issue. Users should now see updates and events from the Nest API in realtime.
Posted 11 months ago. Jan 22, 2018 - 18:26 UTC
Identified
We are investigating an issue on the Wink platform that is delaying the processing of realtime events coming from the Nest API.
Posted 11 months ago. Jan 18, 2018 - 00:15 UTC