Wink API Incident
Incident Report for Wink
Resolved
The Wink Core API is operating normally.
Posted Apr 14, 2016 - 21:18 UTC
Monitoring
The issue with our upstream provider has been fixed. The Wink Core API is back to normal response time and operation. We will continue to monitor the situation.
Posted Apr 14, 2016 - 21:03 UTC
Identified
We have identified the root issue with an upstream provider. We are working with them to resolve the issue.
Posted Apr 14, 2016 - 20:27 UTC
Investigating
The Wink Core Api is experiencing issues. The Wink engineering team is looking into it. We will post updates as they become available.
Posted Apr 14, 2016 - 20:19 UTC