Latency on the Wink API
Incident Report for Wink
Resolved
Incident is resolved
Posted about 1 month ago. Jun 12, 2017 - 01:44 UTC
Monitoring
Latency is showing improved signs. The SRE team is monitoring for resolution.
Posted about 1 month ago. Jun 12, 2017 - 01:30 UTC
Identified
A fix has been applied and latency should start improving shortly.
Posted about 1 month ago. Jun 12, 2017 - 01:07 UTC
Update
The Integration between Nest and Wink is impacted by this increased latency.
Posted about 1 month ago. Jun 12, 2017 - 00:43 UTC
Investigating
We are monitoring increased latency on the core-api. The SRE team is investigating solutions to resolve the latency.
Posted about 1 month ago. Jun 12, 2017 - 00:38 UTC