Slow propagation of state from hubs
Incident Report for Wink
Resolved
The hubs are now propagating state normally, we keep monitoring the servers for any remaining latency.
Posted Mar 06, 2015 - 19:36 UTC
Investigating
State from hubs is propagating upstream to the app slowly; control from app to hubs is unaffected. We're on the hunt for the cause.
Posted Mar 06, 2015 - 18:39 UTC