State of hub-attached devices not accurate
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Aug 22, 2015 - 04:41 UTC
Update
The issue has been identified and isolated to Link Hubs, other systems are back to fully operational status.
Posted Aug 22, 2015 - 04:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2015 - 04:09 UTC
Investigating
We're investigating an issue where the state of devices attached to hubs or relays is not being properly reflected in the app. Control remains functional.
Posted Aug 22, 2015 - 02:16 UTC