Degraded performance on the Wink API
Incident Report for Wink
Resolved
this incident has been resolved.
Posted 9 months ago. Sep 01, 2016 - 15:04 UTC
Monitoring
We have identified the issue and a fix as been implemented. We are monitoring this incident to ensure the Wink API is back to nominal performance.
Posted 9 months ago. Sep 01, 2016 - 14:27 UTC
Investigating
We are investigating degraded performance on the Wink API.
Posted 9 months ago. Sep 01, 2016 - 14:02 UTC