Increased Error Rate On Hubs
Incident Report for Wink
Resolved
This incident is superseded by http://status.winkapp.com/incidents/4c47cdvgl6b4
Posted Apr 25, 2015 - 23:53 UTC
Identified
We've identified the problem and are working towards a solution. Our best engineers are on the case and we will provide an update as they become available.
Posted Apr 18, 2015 - 20:19 UTC
Investigating
We are seeing increased errors on messages coming from hubs. We are investigating the issue.
Posted Apr 18, 2015 - 17:30 UTC