Wink Hub API Partial Outage
Incident Report for Wink
Resolved
This incident has been resolved
Posted Mar 02, 2016 - 23:45 UTC
Monitoring
The Wink Hub API has recovered. We are continuing to monitor the issue.
Posted Mar 02, 2016 - 20:45 UTC
Identified
The Wink Hub API is experiencing a partial outage. The issue has been identified and a fix is being implemented.
Posted Mar 02, 2016 - 19:44 UTC