Degraded performance on realtime updates from Ring to the Wink API
Incident Report for Wink
Resolved
The fix has been deployed. Realtime updates from Ring to the Wink API are working again.
Posted over 1 year ago. Jul 18, 2016 - 16:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Jul 15, 2016 - 22:22 UTC