Connectivity Issues
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Jul 26, 2020 - 02:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2020 - 01:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2020 - 01:31 UTC
Investigating
We are currently investigating issues controlling Wink devices by voice and in the app.
Posted Jul 26, 2020 - 00:44 UTC
This incident affected: Wink Core API, Wink Hub API, Alexa Integration, Google Home Integration, Nest integration, Ring Integration, Honeywell integration, Sensi integration, Arlo Integration, August Integration, IFTTT Integration, and Canary Integration.