Wink Agent scheduled maintenance
Incident Report for Wink
Resolved
Maintenance has been concluded.
Posted 2 months ago. Mar 26, 2019 - 15:20 UTC
Identified
At 7pm EST we will be making upgrades to the Wink Agent. Some users may experience connectivity issues during this time. Users are advised to leave Wink Hubs connected to power and postpone updating their Hubs until implementation is complete, and the incident is resolved.
Posted 2 months ago. Mar 25, 2019 - 22:43 UTC
This incident affected: Wink Core API.