Issues linking Nest devices to Wink
Incident Report for Wink
Resolved
This issue is resolved.
Posted 11 months ago. Dec 22, 2016 - 22:36 UTC
Identified
Will engineers have identified issues linking Nest devices to Wink. We're investigating the issue further and will update as new information becomes available.
Posted 11 months ago. Dec 22, 2016 - 20:55 UTC