Wink account emails are not being sent
Incident Report for Wink
Resolved
This issue has been resolved.
Posted 20 days ago. Oct 03, 2018 - 15:21 UTC
Update
Password resets and account confirmations are now being sent. We are continuing to investigate Robot-related email notifications
Posted about 2 months ago. Sep 05, 2018 - 16:21 UTC
Update
Password resets are now being sent. We are continuing to investigate account confirmations and Robot-related email notifications.
Posted 3 months ago. Jul 26, 2018 - 15:35 UTC
Investigating
We are investigating an issue with Wink account emails not being sent. This includes password resets, account confirmations, and Robot related email notifications.
Posted 4 months ago. Jul 06, 2018 - 17:17 UTC