Elevated error rate on Alexa Wink Skill
Incident Report for Wink
Resolved
The fix has been rolled out on the Wink Infrastructure and the metrics are showing that the Alexa Wink Skill is fully operational again.
Posted 7 months ago. Dec 12, 2017 - 03:10 UTC
Identified
We have identified the issue and are currently applying a fix for it.
Posted 7 months ago. Dec 12, 2017 - 02:52 UTC
Investigating
We are investigating an elevated error rate on the Alexa Wink Skill.
Posted 7 months ago. Dec 12, 2017 - 02:42 UTC