Delayed requests to Wink Core API for Nest, Sensi, and Honeywell Products
Incident Report for Wink
Resolved
This issue has been resolved.
Posted 8 months ago. Dec 21, 2016 - 02:41 UTC
Monitoring
The issue has been identified and fixed. The Wink Engineering team will monitor performance of the Wink Core API for further issues.
Posted 8 months ago. Dec 21, 2016 - 01:46 UTC
Investigating
We have reports of requests to Wink Core API for Nest, Sensi, and Honeywell Products being delayed. The Wink Engineering team in investigating. Updates will be posted as more information becomes available.
Posted 8 months ago. Dec 21, 2016 - 01:33 UTC