[Wink-API] The Wink Core API Outage
Incident Report for Wink
Resolved
The Issue has been resolved. The Wink Core-API is operating within nominal limits and as expected.
Posted over 1 year ago. Jun 08, 2016 - 22:13 UTC
Monitoring
The Wink Core API has recovered and is back to normal operation. We will continue to monitor the conditions of all Wink services.
Posted over 1 year ago. Jun 08, 2016 - 21:58 UTC
Identified
A subsequent Core-API outage has been identified by the engineering team. We are working to resolve the outage and will post updates as they become available.
Posted over 1 year ago. Jun 08, 2016 - 18:46 UTC
Monitoring
The Wink Core API has recovered and is back to normal operation. We will continue to monitor the conditions of all Wink services.
Posted over 1 year ago. Jun 08, 2016 - 16:45 UTC
Identified
The Wink Core-Api is experiencing an outage. The Wink Engineering team is aware of the issue working to resolve. We will update as more information becomes available.
Posted over 1 year ago. Jun 08, 2016 - 16:28 UTC