Upstream provider downtime
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 28, 2017 - 23:02 UTC
Update
Wink.com is back to full service.
Posted 6 months ago. Feb 28, 2017 - 22:16 UTC
Monitoring
Our upstream provider is still working toward a full resolution. The Wink Platform is healthy with the exception of transfer from Hub 1 to Hub 2 not being available at the moment. Wink.com also has degraded performance that we are working to mitigate.
Posted 6 months ago. Feb 28, 2017 - 21:16 UTC
Identified
The Wink Engineering team has identified an issue with an up stream provider. We are monitoring the situation.
Posted 6 months ago. Feb 28, 2017 - 17:56 UTC