Wink Hub Connectivity Issues
Incident Report for Wink
Resolved
This incident has been resolved
Posted 6 months ago. Mar 08, 2019 - 19:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 08, 2019 - 16:21 UTC
Investigating
We are receiving reports of Hub 1s and Hub 2s going offline. We are actively investigating the issue.
Posted 6 months ago. Mar 07, 2019 - 16:36 UTC
This incident affected: Wink Hub API.