Updates from Nest devices to the Wink platform are delayed
Incident Report for Wink
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 23, 2016 - 01:01 UTC
Monitoring
A fix has been deployed and updates from Nest Devices to the wink platform are occurring at a normal rate. We will continue to monitor through the next hours.
Posted about 1 year ago. Aug 22, 2016 - 21:25 UTC
Update
Updates from Nest devices to the Wink platform are delayed for some users for the Wink Platform. The cause has been identified. An update before provided incorrect information.
Posted about 1 year ago. Aug 22, 2016 - 19:04 UTC
Identified
Updates from Nest devices to the Wink platform are delayed for some users for the Wink Platform. The cause has been identified.
Posted about 1 year ago. Aug 22, 2016 - 18:58 UTC