Hub Connection Issue
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 01, 2017 - 21:48 UTC
Monitoring
The fix was applied with success and the platform is back to fully operational. The backend team is monitoring to ensure full resolution.
Posted 11 months ago. Dec 01, 2017 - 20:32 UTC
Identified
We have identified the issue and are applying a fix on the infrastructure.
Posted 11 months ago. Dec 01, 2017 - 20:15 UTC
Investigating
We are investigating an issue with hub connections.
Posted 11 months ago. Dec 01, 2017 - 17:19 UTC