Wink Connectivity Issues
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 24, 2019 - 17:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 24, 2019 - 16:39 UTC
Investigating
We are currently receiving reports of an issue preventing users from controlling devices and loading provisioning flows.
Posted 3 months ago. Jun 24, 2019 - 15:05 UTC
This incident affected: Wink Core API.