Connectivity Issues

Incident Report for Wink

Resolved

This incident has been resolved.
Posted Feb 04, 2021 - 19:40 UTC

Update

A fix has been implemented and we are monitoring the results. Most Hubs are back online.
Posted Feb 04, 2021 - 16:06 UTC

Update

A fix has been implemented and we are monitoring the results. Most Hubs are back online.
Posted Feb 04, 2021 - 05:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Most Hubs are back online.
Posted Feb 03, 2021 - 23:39 UTC

Update

We have applied a solution to resolve connectivity and we will have the services up soon. Wink Hubs will begin reconnecting in phases. We will update you all again shortly.
Posted Feb 03, 2021 - 16:53 UTC

Update

Progress is ongoing and we are still working toward a resolution to get all systems online. We will update this page as new information becomes available.
Posted Feb 01, 2021 - 20:30 UTC

Update

We have identified the issue and are implementing a fix.
Posted Jan 28, 2021 - 23:26 UTC

Identified

We have identified the issue and are working on implementing a fix. We are still encouraging our users to refrain from unplugging their Wink Hubs as Local Control is not affected.
Posted Jan 27, 2021 - 15:44 UTC

Update

We are continuing to investigate an issue controlling devices connected to Wink.

Local Control of the Wink Hub is not affected and we encourage users to remain logged-in to their Wink Account. Please refrain from unplugging your Wink Hubs while we work to fix this issue.
Posted Jan 26, 2021 - 01:30 UTC

Update

We are continuing to investigate this issue.
Posted Jan 25, 2021 - 16:14 UTC

Update

We are currently investigating an issue controlling devices connected to Wink.

Local Control of the Wink Hub is not affected and we encourage users to remain logged-in to their Wink Account. Please refrain from unplugging your Wink Hubs while we work to fix this issue.
Posted Jan 25, 2021 - 15:44 UTC

Investigating

We are currently investigating an issue with Alexa control and app activity
Posted Jan 25, 2021 - 14:19 UTC
This incident affected: wink.com, Wink Core API, Wink Hub API, Alexa Integration, Google Home Integration, Nest integration, Ring Integration, Honeywell integration, Sensi integration, Arlo Integration, August Integration, IFTTT Integration, Canary Integration, and Wink Email Support.