Latency on the Wink API
Incident Report for Wink
Resolved
All systems are back to full speed, this incident is resolved.
Posted 8 months ago. Aug 22, 2016 - 09:58 UTC
Monitoring
We have resolved the issue and are monitoring that all systems are stable.
Posted 8 months ago. Aug 22, 2016 - 09:43 UTC
Identified
We have identified the issue and are working on resolving it.
Posted 8 months ago. Aug 22, 2016 - 09:35 UTC
Investigating
We are investigating latency on the Wink API
Posted 8 months ago. Aug 22, 2016 - 09:15 UTC