Sensi Integration Disruption
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 18 days ago. Aug 29, 2019 - 20:36 UTC
Investigating
We are investigating reports of Sensi thermostats appearing offline and uncontrollable in the Wink app.
Posted 18 days ago. Aug 29, 2019 - 17:29 UTC
This incident affected: Sensi integration.