Wink Connectivity Issues
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 18:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2020 - 18:01 UTC
Investigating
We are currently investigating reports of connectivity issues. This is affecting in-app commands as well as voice commands.
Posted Jul 01, 2020 - 17:58 UTC
This incident affected: Wink Core API, Wink Hub API, Alexa Integration, Google Home Integration, Nest integration, Honeywell integration, Sensi integration, Arlo Integration, August Integration, IFTTT Integration, and Canary Integration.