Dyn DDoS is causing upstream service interruptions
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 21, 2016 - 23:02 UTC
Monitoring
The Wink Platform is no longer seeing issues caused by the upstream DNS service interruption. We will continue to monitor all Wink systems throughout the day.
Posted 10 months ago. Oct 21, 2016 - 17:50 UTC
Identified
The Wink Platform is currently effected by the ongoing service interruptions with Dyn DNS. Notifications and real-time device updates will be delayed. We will update with more information as it becomes available.
Posted 10 months ago. Oct 21, 2016 - 16:26 UTC