Limited Electric Imp Connectivity
Incident Report for Wink
Resolved
Issue was corrected by Electric Imp and has been monitored by Wink and deemed corrected.
Posted Apr 26, 2015 - 04:51 UTC
Investigating
We are receiving reports that Electric Imp based devices, including but not limited to Pivot Power Genius and Aros, are unable to maintain a connection to the Wink backend, causing failures during provisioning and offline devices. We are working with engineers from Electric Imp to diagnose.
Posted Apr 25, 2015 - 23:54 UTC