[Wink Core-API] Degraded performance
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 28, 2016 - 00:23 UTC
Monitoring
The fix is deployed and the engineering team will monitor the performance of the Core-API
Posted 12 months ago. Sep 27, 2016 - 22:39 UTC
Identified
The Wink Core API is experiencing degraded performance around the top of each hour. Our engineering team has identified the cause and is in process of deploying a fix. We will update with more information as it becomes available.
Posted 12 months ago. Sep 27, 2016 - 21:34 UTC