Connectivity Issues
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Sep 13, 2020 - 01:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2020 - 00:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2020 - 20:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2020 - 16:27 UTC
Update
We have implemented a fix for wink.com and are continuing our work to bring the rest of the services online
Posted Sep 12, 2020 - 02:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2020 - 22:28 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2020 - 02:03 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2020 - 00:56 UTC
Update
We are continuing to investigate this issue.
Posted Sep 10, 2020 - 23:07 UTC
Investigating
We are currently investigating an issue controlling devices connected to Wink.
Posted Sep 10, 2020 - 22:20 UTC
This incident affected: wink.com, Wink Core API, Wink Hub API, Alexa Integration, Google Home Integration, Nest integration, Ring Integration, Honeywell integration, Sensi integration, Arlo Integration, August Integration, IFTTT Integration, Canary Integration, and Wink Email Support.