Google Home Integration Service Disruption
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 15:36 UTC
Investigating
Our Google Home integration is currently experiencing issues due to maintenance being performed by an upstream provider. We will update this status page when the issue is resolved
Posted Oct 06, 2020 - 15:23 UTC
This incident affected: Google Home Integration.