Wink Hub transmit/receive outage
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Jun 24, 2015 - 04:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2015 - 02:20 UTC
Identified
We have found the issue, and are fixing. Hubs should be coming back online.
Posted Jun 24, 2015 - 02:07 UTC
Investigating
Wink hubs and Link hubs are currently not able to transmit or receive data to or from the Wink API. We are investigating with extreme urgency.
Posted Jun 24, 2015 - 01:07 UTC