System maintenance by Honeywell in progress.
Incident Report for Wink
Resolved
Honeywell has resolved the issue with their Total Connect Comfort system.
Posted about 1 month ago. Feb 14, 2019 - 20:39 UTC
Monitoring
Honeywell is currently performing maintenance on their Total Connect Comfort system. If you are experiencing issues in the Total Connect Comfort app, you may see an impact on control of Honeywell wifi thermostats through Wink. For any posted updates on their maintenance schedule, view @Honeywell_Home on twitter.
Posted about 2 months ago. Feb 05, 2019 - 20:49 UTC
This incident affected: Honeywell integration.