Sensi Integration partially unavailable
Incident Report for Wink
Resolved
The Sensi backend team is reporting this issue has fixed.
Posted 10 months ago. Dec 12, 2017 - 19:25 UTC
Investigating
The Sensi backend team is working on resolving a partial outage on their Platform. That outage is impacting Wink users preventing some commands from getting executed on Sensi Thermostats as well as linking Sensi accounts to Wink accounts.
Posted 10 months ago. Dec 12, 2017 - 16:27 UTC