Updates from Canary devices to the Wink platform are delayed
Incident Report for Wink
Resolved
This incident has been resolved.
Posted about 1 year ago. May 13, 2016 - 17:34 UTC
Investigating
We are seeing delays in real-time updates from Canary devices into the Wink ecosystem. We are working with Canary to resolve the issue. Control of our your Canary device is working as expected.
Posted about 1 year ago. May 11, 2016 - 18:20 UTC