Latency on the Wink API
Incident Report for Wink
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 19, 2017 - 01:07 UTC
Monitoring
We have applied a modification to our system to resolve this issue and are monitoring results.
Posted about 1 month ago. Feb 19, 2017 - 00:07 UTC
Identified
We have identified the source of an increased latency on the Wink API. The Site Reliability team is woking on resolving that issue.
Posted about 1 month ago. Feb 18, 2017 - 23:31 UTC