Degraded performance on realtime updates from Nest to the Wink API
Incident Report for Wink
Resolved
We confirmed that our fix is working. The issue is resolved.
Posted 11 months ago. Jul 15, 2016 - 15:43 UTC
Monitoring
We have deployed a fix for this issue and we are monitoring to confirm that it is resolved.
Posted 11 months ago. Jul 15, 2016 - 12:56 UTC
Identified
We have identified an issue with realtime updates coming from the Nest API. We are working on a fix for this issue.
Posted 11 months ago. Jul 14, 2016 - 20:56 UTC