Connectivity Issues
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Oct 07, 2022 - 20:41 UTC
Investigating
We are currently investigating an issue controlling Hub-connected devices.
Posted Sep 29, 2022 - 14:46 UTC
This incident affected: Wink Hub API.