Updates from Sensi to the Wink platform are delayed
Incident Report for Wink
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 29, 2016 - 20:21 UTC
Investigating
We are seeing increased delays in the realtime updates from Sensi Thermostats. We are working with the partner to resolve this issue. Using Wink to control your Sensi Thermostat is still working as expected.
Posted almost 2 years ago. Feb 12, 2016 - 22:07 UTC