Sensi thermostat readings failing to update within the Wink App
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 5 days ago. Sep 11, 2019 - 15:14 UTC
Investigating
We are currently investigating reports of Sensi thermostats not updating temperature within the Wink App.
Posted 7 days ago. Sep 09, 2019 - 23:11 UTC
This incident affected: Sensi integration.