Password Reset and Account Confirmation Email Disruption
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 27 days ago. Aug 20, 2019 - 17:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Aug 12, 2019 - 16:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Aug 12, 2019 - 16:08 UTC
This incident affected: Wink Core API.