Connectivity Issues
Incident Report for Wink
Update
We are currently investigating connectivity issues for Wink-connected devices. Hubs and other devices may periodically disconnect and automatically reconnect to the Wink platform.
Posted Nov 22, 2022 - 01:13 UTC
Investigating
We are currently investigating this issue.
Posted Nov 14, 2022 - 17:46 UTC
This incident affects: Wink Core API.