Connectivity issues between Wink and Google Home/Assistant
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 16, 2018 - 18:58 UTC
Investigating
We are investigating an issue that is preventing some users from connecting to Google Assistant and controlling Wink-connected products.
Posted 6 months ago. Jun 16, 2018 - 16:49 UTC