API unavailable for some users
Incident Report for Wink
Resolved
The cause of this incident has been identified as database contention which rendered some web servers unresponsive. It has been repaired, and steps taken to prevent a recurrence.
Posted Nov 13, 2014 - 03:33 UTC
Investigating
Investigating reports that the API is unavailable for some users over the last 15 minutes.
Posted Nov 13, 2014 - 02:40 UTC