Connectivity Issues
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 17:12 UTC
Identified
We have identified an issue regarding password resets, and we are working on a fix. All other issues have been resolved.
Posted Jul 27, 2022 - 02:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2022 - 22:09 UTC
Update
A resolution is currently being applied and we anticipate that our core systems and websites will be back online in the coming days.
Posted Jul 22, 2022 - 15:15 UTC
Update
We are continuing to work on a fix for our connectivity issues. We will post here when we have a resolution.
Posted Jul 12, 2022 - 16:09 UTC
Identified
The issue has been identified and our team is working on a fix.
Posted Jul 01, 2022 - 01:09 UTC
This incident affected: wink.com, Wink Core API, Wink Hub API, Alexa Integration, Google Home Integration, Nest integration, Ring Integration, Honeywell integration, Sensi integration, Arlo Integration, August Integration, IFTTT Integration, and Canary Integration.