Wink Connectivity Issues
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Jan 11, 2020 - 01:32 UTC
Identified
Connectivity issues may display as '500 Internal Server Error' or 'There was a problem communicating with the server'. This error can occur from various actions within the Wink app (logging in, controlling a device, etc..). Making another attempt shortly after the error may result in success.
Posted Jan 10, 2020 - 23:08 UTC
This incident affected: Wink Core API.