Wink Connectivity & Voice Control Issues
Incident Report for Wink
Resolved
This incident has been resolved. Non-local device control and voice commands are now working.
Posted Sep 05, 2019 - 14:45 UTC
Investigating
We are currently investigating reports of connectivity issues within the Wink system. This seems to be affecting in-app commands when not utilizing local control as well as voice commands.
Posted Sep 05, 2019 - 01:34 UTC
This incident affected: Wink Core API and Alexa Integration.