Potential service disruptions for Honeywell thermostat accounts using OAuth with the Wink app
Incident Report for Wink
Resolved
After working with the Honeywell engineering, we have been able to confirm that users logged into their Honeywell accounts will not lose connection nor have control issues
Posted 11 months ago. May 16, 2016 - 21:23 UTC
Investigating
Honeywell thermostat accounts using OAuth to authenticate to the Honeywell API have been showing increased control issues (e.g., unable to change setpoint); this is impacting Wink users of Honeywell thermostats. Wink and Honeywell are investigating the issue with the Total Connect Comfort authorization servers and are working towards a resolution.
Posted about 2 years ago. Feb 12, 2015 - 23:37 UTC