Wink Connectivity Issues
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 12:30 UTC
Investigating
We are receiving reports of some Wink Hubs going offline and are investigating the issue.
Posted Jul 31, 2020 - 04:36 UTC
This incident affected: Wink Hub API.